6SpeedOnline - Porsche Forum and Luxury Car Resource - View Profile: eVoMotion

Notices
eVoMotion has a brilliant futureeVoMotion has a brilliant futureeVoMotion has a brilliant futureeVoMotion has a brilliant futureeVoMotion has a brilliant futureeVoMotion has a brilliant futureeVoMotion has a brilliant futureeVoMotion has a brilliant futureeVoMotion has a brilliant futureeVoMotion has a brilliant futureeVoMotion has a brilliant future

eVoMotion eVoMotion is offline

Registered User

About Me

  • About eVoMotion
    Location
    PDX, OR
    Gender
    Male
  • Signature

    02 Boxster S - Arctic Silver
    09 CTT - Nordic Gold
    05 CTT - Sold

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 07-03-2016 05:30 AM
  • Join Date: 09-06-2009
  • Referrals: 0

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. eVoMotion
    12-04-2013 06:38 PM
    hi - sorry just seeing this message. Replaced water pump...twice and flushed twice and then it began to work. We tested the interior sensors and found they were all working. Best of luck.
  2. 11-23-2013 05:05 PM
    Hey, read a post from you on a thread about your 05 TT blowing out cold air and not hot air. Did you ever find out what it was? My Carerra Cabriolet is doing the same thing. Have already had the dealer replace the thermostat and a faulty fresh/recir servo. Still not getting heat with AC (snowflake) button on. Thinking the interior cabin sensor might be controlling this? Just curious what your solution was, thanks..

    Scott

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.