Please help.... - 6SpeedOnline - Porsche Forum and Luxury Car Resource

Tech / How To

Please help....

  #1  
Old 03-23-2017, 01:31 PM
Registered User
Thread Starter
Join Date: Mar 2017
Age: 22
Posts: 3
Rep Power: 0
AngelicNecro77 is an unknown quantity at this point
Please help....

I'm new to this site so I don't really know where to post this...
Either way, I have a 1995 Buick Regal Custom.
When I start the car, it spins but doesn't turn over. Electronics work fine and I got the battery tested and both the battery and alternator are completely fine.
When I turn the key back, I notice a buzzing electronic sound coming from the back of the car. It's alot like a spinning sound and it is not coming from the engine.
This usually only happens if we don't plug the car in on a cold day. But it's not cold at all and even after being plugged in, it still won't start.
It's probably not the starter since I hear a buzzing sound coming from around the back wheel area instead of ticking sound in the front. I have expended my only knowledge about cars from my time in automotives class. What do you think it could be?
 


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Join 6SpeedOnline
Visit our Sponsors

Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.