Turbo underpressure code p0299...any ideas? - 6SpeedOnline - Porsche Forum and Luxury Car Resource

Go Back  6SpeedOnline - Porsche Forum and Luxury Car Resource > Porsche (Present) > 997 Turbo / GT2
Reload this Page >

Turbo underpressure code p0299...any ideas?

997 Turbo / GT2 20062012 Turbo discussion on the 997 model Porsche 911 Twin Turbo.

Turbo underpressure code p0299...any ideas?

 
  #1  
Old 11-09-2010, 04:10 PM
skandalis447's Avatar
Registered User
Thread Starter
Join Date: Dec 2007
Location: Athens
Age: 41
Posts: 1,685
Rep Power: 129
skandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond repute
Turbo underpressure code p0299...any ideas?

Hello there...Last days my car gave me the impression that it is not as strong as it should be...Of course weather is still too hot here...but that is not an excuse for such a difference...Yesterday i did a boost log and saw that peak boost was around 0,4 lower than previous logs...Also there was a code 0299 saying turbo underpressure,turbo boost lower than limit,fault is static and present most of the times...So there is something wrong with boost...Today i pressure tested the car and there was no leak at all...I checked wastegate rods and they work fine...Y pipe is ok,intake plenum is ok...i really do not know what else to do...some VAG gurys hare told me to replace BRV cause they fail...any comments?
 
  #2  
Old 11-09-2010, 04:13 PM
bbywu's Avatar
Administrator
Join Date: Jan 2007
Location: OR Room 5
Posts: 10,847
Rep Power: 1002
bbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond repute
Didn't you replace your ICs?
 
  #3  
Old 11-09-2010, 04:46 PM
skandalis447's Avatar
Registered User
Thread Starter
Join Date: Dec 2007
Location: Athens
Age: 41
Posts: 1,685
Rep Power: 129
skandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond repute
Yes...but the problem was there prior replacement...Checked everything during the removal of ICs...without success...Have you heard any BRV failures?
 
  #4  
Old 11-09-2010, 06:17 PM
bbywu's Avatar
Administrator
Join Date: Jan 2007
Location: OR Room 5
Posts: 10,847
Rep Power: 1002
bbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond reputebbywu has a reputation beyond repute
No...you'd probably be the first on the 997 that I've seen or heard of.
 
  #5  
Old 11-09-2010, 10:45 PM
Banned
Join Date: Feb 2010
Posts: 2,639
Rep Power: 242
speed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond repute
Check the turbos on the intake impeller ends. Ensure impeller blades are all intact and check shaft rotation/movement is normal. Check the o rings in the intercooler connectors for splits. Check all rubber hosing for hidden splits. Its gotta be somewhere....
 
  #6  
Old 11-10-2010, 05:06 AM
skandalis447's Avatar
Registered User
Thread Starter
Join Date: Dec 2007
Location: Athens
Age: 41
Posts: 1,685
Rep Power: 129
skandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond repute
Checked turbos,they are like new...I will replace BRVs and VTG electric units the afternoon...I will smoke test the car in a while...
 
  #7  
Old 11-10-2010, 05:22 AM
Banned
Join Date: Feb 2010
Posts: 2,639
Rep Power: 242
speed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond repute
Originally Posted by skandalis447 View Post
Checked turbos,they are like new...I will replace BRVs and VTG electric units the afternoon...I will smoke test the car in a while...
Id still drop the ic hoses and triple check those o ring seats for splits first. Good luck with it
 
  #8  
Old 11-12-2010, 05:06 AM
Banned
Join Date: Feb 2010
Posts: 2,639
Rep Power: 242
speed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond repute
Bump....

So how did you get on?
 
  #9  
Old 11-12-2010, 10:34 AM
WhiteKnight's Avatar
Registered User
Join Date: Mar 2007
Location: Turkey
Posts: 239
Rep Power: 28
WhiteKnight is a splendid one to beholdWhiteKnight is a splendid one to beholdWhiteKnight is a splendid one to beholdWhiteKnight is a splendid one to beholdWhiteKnight is a splendid one to beholdWhiteKnight is a splendid one to beholdWhiteKnight is a splendid one to behold
Skandalis,

We had the same problem in my workshop, it was the faulty BRV's.

Cheerz
Emre
 
  #10  
Old 11-13-2010, 01:45 AM
skandalis447's Avatar
Registered User
Thread Starter
Join Date: Dec 2007
Location: Athens
Age: 41
Posts: 1,685
Rep Power: 129
skandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond repute
Problem solved,car is fixed!!! Right side turbo BRV was not operating correctly...But not off...Only from time to time...and so it was very difficult to diagnose it...Now boost is right where it should...and the car is again freaking fast... Thank you all guys for your help...
 
  #11  
Old 11-13-2010, 03:18 PM
Steamboat's Avatar
Registered User
Join Date: Sep 2010
Location: Colorado Mtns.
Posts: 688
Rep Power: 73
Steamboat has a reputation beyond reputeSteamboat has a reputation beyond reputeSteamboat has a reputation beyond reputeSteamboat has a reputation beyond reputeSteamboat has a reputation beyond reputeSteamboat has a reputation beyond reputeSteamboat has a reputation beyond reputeSteamboat has a reputation beyond reputeSteamboat has a reputation beyond reputeSteamboat has a reputation beyond reputeSteamboat has a reputation beyond repute
What type of BRV(s) did you install? Thanks,
 
  #12  
Old 11-13-2010, 03:23 PM
Registered User
Join Date: Sep 2009
Location: GTA, Ontario, Canada
Posts: 2,437
Rep Power: 220
The Bogg has a reputation beyond reputeThe Bogg has a reputation beyond reputeThe Bogg has a reputation beyond reputeThe Bogg has a reputation beyond reputeThe Bogg has a reputation beyond reputeThe Bogg has a reputation beyond reputeThe Bogg has a reputation beyond reputeThe Bogg has a reputation beyond reputeThe Bogg has a reputation beyond reputeThe Bogg has a reputation beyond reputeThe Bogg has a reputation beyond repute
was it a "stock" part that was faulty or an aftermarket one?
 
  #13  
Old 11-14-2010, 02:28 AM
skandalis447's Avatar
Registered User
Thread Starter
Join Date: Dec 2007
Location: Athens
Age: 41
Posts: 1,685
Rep Power: 129
skandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond repute
It was a stock one...that malfunctioning under higher boost of APR tune...(and after 12000kmwith the tune)
 
  #14  
Old 11-14-2010, 09:30 PM
Banned
Join Date: Feb 2010
Posts: 2,639
Rep Power: 242
speed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond reputespeed21 has a reputation beyond repute
Originally Posted by skandalis447 View Post
It was a stock one...that malfunctioning under higher boost of APR tune...(and after 12000kmwith the tune)
So did you replace it with another new stock BRV or repair it? I also saw you mention wastegate rods being stuck over on the tuki thread? Have you had that happen on your car as well? How did you fix that?
 
  #15  
Old 11-15-2010, 09:17 AM
skandalis447's Avatar
Registered User
Thread Starter
Join Date: Dec 2007
Location: Athens
Age: 41
Posts: 1,685
Rep Power: 129
skandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond reputeskandalis447 has a reputation beyond repute
It was replaced by a new stock BRV...Also WG rods tend to stuck,it is a recall on 997TT to lubricate them,I ve seen meny cars here that dont reach 1,2bar at overboost and we lubricate them...so periodically I check and lubricate them on my car...
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Turbo underpressure code p0299...any ideas?


Join 6SpeedOnline
Visit our Sponsors

Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.