Last attempt to fix rear aerofoil, help required - 6SpeedOnline - Porsche Forum and Luxury Car Resource

Go Back  6SpeedOnline - Porsche Forum and Luxury Car Resource > British > Bentley
Reload this Page >

Last attempt to fix rear aerofoil, help required

Bentley From the original 3 Litre to the current Continental GT and Mulsanne

Last attempt to fix rear aerofoil, help required

  #1  
Old 01-08-2019, 09:06 AM
Registered User
Thread Starter
Join Date: May 2017
Age: 26
Posts: 64
Rep Power: 0
Forster1993 is an unknown quantity at this point
Last attempt to fix rear aerofoil, help required

I'm really calling out to everybody does any input at all.

My spoiler goes up with the button but instantly comes back down.however if I press the down button it also goes up but then instantly comes back down.

​​​​​​I was having issues so I have changed to a new motor, which is the beetle one however it is fundamentally the same part.

If I get in the car there is no warning light if I go above 30 the light comes on which makes me fairly sure this is a speed sensor issue I just need help with where that speed signal comes from and on which wire.

So things I have done so far,
Changed the motor as mentioned
Repaired wiring on the boot hinge, 3 wires were damaged.
Disconnected switches to prove they were not the issue.
Oiled the mechanism to ensure it isn't excess torque.
 
  #2  
Old 01-08-2019, 11:01 AM
Registered User
Join Date: Jun 2017
Age: 55
Posts: 46
Rep Power: 0
steve.2.lowe is an unknown quantity at this point
Does VCDS show any errors?
 
  #3  
Old 01-08-2019, 11:03 AM
Registered User
Thread Starter
Join Date: May 2017
Age: 26
Posts: 64
Rep Power: 0
Forster1993 is an unknown quantity at this point
Sorry forgot about that VCDS does not display any errors.
 
  #4  
Old 01-08-2019, 11:15 AM
Registered User
Join Date: Jun 2017
Age: 55
Posts: 46
Rep Power: 0
steve.2.lowe is an unknown quantity at this point
Posted the wiring diagram for an early '04 on your other thread. Are you in or near Surrey by any chance?
 
  #5  
Old 01-08-2019, 11:23 AM
Registered User
Thread Starter
Join Date: May 2017
Age: 26
Posts: 64
Rep Power: 0
Forster1993 is an unknown quantity at this point
Yes I got that thanks going to add it here for future searches.

No I'm in Derbyshire. I could ideally do with meeting someone with a known good spoiler motor that I can check to prove my motor. Don't really want to spend £300 on a new one if that's not the issue.


 
  #6  
Old 01-08-2019, 11:29 AM
Registered User
Join Date: Jun 2017
Age: 55
Posts: 46
Rep Power: 0
steve.2.lowe is an unknown quantity at this point
This may sound stupid but are the joints in the guide pipes staying together?
I ask as the fixings joining the guide pipes need a couple of tie wraps to stop the coming undone, just a shot in the dark.
 
  #7  
Old 01-08-2019, 11:30 AM
Registered User
Join Date: Jun 2017
Age: 55
Posts: 46
Rep Power: 0
steve.2.lowe is an unknown quantity at this point
I'll be up Derbyshire way in late March if that's any good?
 
  #8  
Old 01-08-2019, 11:35 AM
Registered User
Thread Starter
Join Date: May 2017
Age: 26
Posts: 64
Rep Power: 0
Forster1993 is an unknown quantity at this point
Yes they are staying together I have glued the threads to hold them in and used tie wraps like you say to be doubly certain. The car is up for sale and I'd like to have it gone by then, but if I still have it that would be very useful!
 
  #9  
Old 01-09-2019, 03:45 AM
Registered User
Join Date: Jan 2019
Location: oxford
Age: 48
Posts: 5
Rep Power: 0
blue_racing is an unknown quantity at this point
is the issue the vw motor is the electronic board in there the same as Bentley /asking as got light on on my dash have took motor off of cables if I push manual up or down motor spins but goes same way with either button ? try's to put spoiler up even when already up ?
 

Last edited by blue_racing; 01-09-2019 at 03:46 AM. Reason: forgot part
  #10  
Old 01-09-2019, 05:13 AM
Registered User
Thread Starter
Join Date: May 2017
Age: 26
Posts: 64
Rep Power: 0
Forster1993 is an unknown quantity at this point
When I come compared it to the original motor it appeared to be the same visually but it is a question I do not know for certain. So do you have the VW motor as well and youre experiencing a similar issue?

A question I have is how does the motor know it's up or down? Is there position sensors on the shaft or is it done only by current monitoring?
 
  #11  
Old 01-09-2019, 06:13 AM
Registered User
Join Date: Jan 2019
Location: oxford
Age: 48
Posts: 5
Rep Power: 0
blue_racing is an unknown quantity at this point
hi I haven't tried any other motor yet I cant see as there are any sensors outside of motor all wires go to there , personally I think my board is knackered in my motor this is why it revolves the same way whether I push the up or down button ! this is becoming a real pain in the ****...
 
  #12  
Old 01-09-2019, 06:20 AM
Registered User
Thread Starter
Join Date: May 2017
Age: 26
Posts: 64
Rep Power: 0
Forster1993 is an unknown quantity at this point
Well mine I'd doing the exact same with the beetle motor. So if you find a solution please let me know, I assume yours doesn't come up at speed either? And does it go straight back down after coming up?
 
  #13  
Old 01-09-2019, 09:06 AM
Registered User
Join Date: Feb 2018
Location: Wisconsin
Age: 61
Posts: 102
Rep Power: 0
1eapplebaum is an unknown quantity at this point
Start by checking the active airfoil switch. A failed switch can be the issue.
 
  #14  
Old 01-09-2019, 10:41 AM
Registered User
Join Date: Jan 2019
Location: oxford
Age: 48
Posts: 5
Rep Power: 0
blue_racing is an unknown quantity at this point
Switch

Originally Posted by 1eapplebaum View Post
Start by checking the active airfoil switch. A failed switch can be the issue.
where would this be
 
  #15  
Old 01-09-2019, 10:47 AM
Registered User
Join Date: Jan 2019
Location: oxford
Age: 48
Posts: 5
Rep Power: 0
blue_racing is an unknown quantity at this point
Motor

Originally Posted by Forster1993 View Post
Well mine I'd doing the exact same with the beetle motor. So if you find a solution please let me know, I assume yours doesn't come up at speed either? And does it go straight back down after coming up?
my motor runs but but doesn’t stop goes for about 5 seconds so if connected to spoiler bends all the rods in boot as spoiler is up in about 1 .5 seconds after lifting cover off motor the electronic board in there also lifts out I wish they just sold the board as nothing wrong with rest of motor !
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Last attempt to fix rear aerofoil, help required


Join 6SpeedOnline
Visit our Sponsors

Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.