Notices
Cayenne 955/957 Porsche's SUV up to 2011. Cayenne, Cayenne S, and Cayenne Turbo message forum.

Service Light Reset?

 
  #1  
Old 07-18-2007, 06:40 PM
SoCal955's Avatar
Registered User
Thread Starter
Join Date: Feb 2007
Location: SoCal
Posts: 834
Rep Power: 46
SoCal955 is on a distinguished road
Service Light Reset?

Is going to the dealer the only way to reset the service light? Wonder how much they would charge just to reset it.
 
  #2  
Old 07-18-2007, 06:51 PM
Registered User
Join Date: Jul 2003
Location: Los Angeles, CA
Age: 40
Posts: 15,589
Rep Power: 665
20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute
if your car is still under warranty they can do it for free. the light came on accidentally sometimes dealers are aware of it. take tech 10 sec to reset.
 
  #3  
Old 07-18-2007, 06:57 PM
SoCal955's Avatar
Registered User
Thread Starter
Join Date: Feb 2007
Location: SoCal
Posts: 834
Rep Power: 46
SoCal955 is on a distinguished road
I'm thinking for when it comes time to service the brakes, and if I decide to do them myself.
 
  #4  
Old 07-18-2007, 07:01 PM
Registered User
Join Date: Jul 2003
Location: Los Angeles, CA
Age: 40
Posts: 15,589
Rep Power: 665
20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute
brake has different light. the service light is mainly for oil.
 
  #5  
Old 07-18-2007, 07:32 PM
SoCal955's Avatar
Registered User
Thread Starter
Join Date: Feb 2007
Location: SoCal
Posts: 834
Rep Power: 46
SoCal955 is on a distinguished road
So does the brake service light reset itself once new sensors are installed?
 
  #6  
Old 07-18-2007, 08:01 PM
Registered User
Join Date: Jul 2003
Location: Los Angeles, CA
Age: 40
Posts: 15,589
Rep Power: 665
20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute
the brake light is not interval. if it doesn't light up before u do the brakes then u don't need to replace the sensors. it only lights up when the pads are low then u need new sensors. once u put new sensors in then the light will be gone. no reset needed.
 
  #7  
Old 07-18-2007, 08:21 PM
SoCal955's Avatar
Registered User
Thread Starter
Join Date: Feb 2007
Location: SoCal
Posts: 834
Rep Power: 46
SoCal955 is on a distinguished road
COOL! Thanks.
 
  #8  
Old 07-23-2007, 05:22 PM
Registered User
Join Date: Jun 2005
Location: ny
Age: 40
Posts: 172
Rep Power: 20
bigdog is on a distinguished road
OK SOO,,I DO MY OWN OIL CHANGES ,,AND IT KEEPS TELLIN ME SERVICE ENGINE NOW,,,THERE IS NO OTHER WAY TO RESET IT BESIDES TAKIN IT TO THE STEALER
 
  #9  
Old 07-23-2007, 05:28 PM
Registered User
Join Date: Jul 2003
Location: Los Angeles, CA
Age: 40
Posts: 15,589
Rep Power: 665
20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute20C4S has a reputation beyond repute
bigdog,
if ur car is under warranty then u can have them reset it hassle free. the light came on on my 06 Turbo when the car had 2,000 miles. my service writer told me he has seen it couple times & it doesn't mean u need service. could be a bug.
 
  #10  
Old 10-13-2007, 12:15 AM
SRW's Avatar
SRW
SRW is offline
Registered User
Join Date: Oct 2005
Location: The Office
Posts: 358
Rep Power: 49
SRW has a reputation beyond reputeSRW has a reputation beyond reputeSRW has a reputation beyond reputeSRW has a reputation beyond reputeSRW has a reputation beyond reputeSRW has a reputation beyond reputeSRW has a reputation beyond reputeSRW has a reputation beyond reputeSRW has a reputation beyond reputeSRW has a reputation beyond reputeSRW has a reputation beyond repute
Thank goodness!!!

I thought something was wrong with my car (812miles)
 
  #11  
Old 10-13-2007, 09:09 PM
Registered User
Join Date: Apr 2004
Location: San Francisco, CA
Posts: 128
Rep Power: 21
ammo_collector
On some models, you can hold the odometer button on while turning on the key. The display will say "Service Reset", then press the Reset button on the windshield wiper stalk. Didn't work on mine, but some other people have had success.
 
  #12  
Old 10-14-2007, 06:56 AM
billt928's Avatar
Registered User
Join Date: Oct 2007
Location: Treasure Coast, FL
Posts: 15
Rep Power: 0
billt928 is on a distinguished road
Originally Posted by ammo_collector View Post
On some models, you can hold the odometer button on while turning on the key. The display will say "Service Reset", then press the Reset button on the windshield wiper stalk. Didn't work on mine, but some other people have had success.
That works on my 04 CTT
 
  #13  
Old 10-14-2007, 10:24 PM
GoldenPEPPA's Avatar
Registered User
Join Date: Feb 2006
Location: SoCal
Posts: 710
Rep Power: 42
GoldenPEPPA is on a distinguished road
Originally Posted by billt928 View Post
That works on my 04 CTT
more details please... you held the odo button BEFORE turning the key? How long? Etc, etc??
 
  #14  
Old 10-14-2007, 11:32 PM
Registered User
Join Date: Apr 2004
Location: San Francisco, CA
Posts: 128
Rep Power: 21
ammo_collector
Hold down the Odo button while turning the key on. Don't release until the key is in the ON position.
 
  #15  
Old 10-16-2010, 11:59 AM
Registered User
Join Date: Oct 2010
Location: Richmond,VA (USA)
Posts: 157
Rep Power: 15
RobsCountach is on a distinguished road
Just did the 60k on mine (for like $200 in parts). Pressed the Trip Odo button, Inserted the Key & turned to 2nd Position. Display states "Reset Service". Press RESET on Stalk. Done.

However, I understand this only works on the 1st Generations.
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:

Quick Reply: Service Light Reset?


Join 6SpeedOnline
Visit our Sponsors

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.