Notices
991 Turbo
Sponsored by:

P1373 Code.

 
  #1  
Old 06-15-2018, 11:23 PM
Spdwrks's Avatar
Registered User
Thread Starter
Join Date: Mar 2006
Location: Orange County
Posts: 21
Rep Power: 0
Spdwrks is on a distinguished road
P1373 Code.


Getting P1373 code which must be causing this below. Car used to have Cobb tune and we removed the Cobb tune to see what happens however even on a stock file I’m getting this code which is making my torque values inaccurate causing my PDK to not work In manual mode.

Turning the car off and on fixes the issue but it’s annoying. It doesn’t happen all the time and it usually happens when driving normal not under high lift or getting “on it”.

I never got the code until I installed the PDK tune. I Removed ECU tune and removed PDK tune however still getting this code now even on a stock file. P1373 high lift in bank 2

Anyone else on here have this happen on their car after installing the PDK tune?
 

Last edited by Spdwrks; 06-16-2018 at 12:45 AM.
  #2  
Old 06-16-2018, 08:53 AM
wrs's Avatar
wrs
wrs is offline
Registered User
Join Date: Aug 2014
Location: Austin, Tx
Posts: 1,080
Rep Power: 118
wrs has a reputation beyond reputewrs has a reputation beyond reputewrs has a reputation beyond reputewrs has a reputation beyond reputewrs has a reputation beyond reputewrs has a reputation beyond reputewrs has a reputation beyond reputewrs has a reputation beyond reputewrs has a reputation beyond reputewrs has a reputation beyond reputewrs has a reputation beyond repute
Originally Posted by Spdwrks View Post

Getting P1373 code which must be causing this below. Car used to have Cobb tune and we removed the Cobb tune to see what happens however even on a stock file I’m getting this code which is making my torque values inaccurate causing my PDK to not work In manual mode.

Turning the car off and on fixes the issue but it’s annoying. It doesn’t happen all the time and it usually happens when driving normal not under high lift or getting “on it”.

I never got the code until I installed the PDK tune. I Removed ECU tune and removed PDK tune however still getting this code now even on a stock file. P1373 high lift in bank 2

Anyone else on here have this happen on their car after installing the PDK tune?
It looks like you could have a faulty memory chip in your DME or a bad sensor of some sort. Implausible values usually mean a bad sensor but the last message says memory fault. That can happen because of ground noise on the memory bank and a chip that has lower thresholds but still passes burn in testing. Eventually you get a memory bit error which will cause bad values to be read by software and either cause a crash or some kind of error.

The old GIGO applies here because if the memory generates bit errors then there is garbage in and thus, garbage out.

Now if the fault memory is some kind of memory buffer used to store faults then maybe it's a bad sensor. The last message about check fault memory is sort of ambiguous.
 
  #3  
Old 06-18-2018, 08:08 AM
COBB Tuning's Avatar
Basic Sponsor
Join Date: Jan 2013
Location: Austin, TX
Age: 34
Posts: 934
Rep Power: 178
COBB Tuning has a reputation beyond reputeCOBB Tuning has a reputation beyond reputeCOBB Tuning has a reputation beyond reputeCOBB Tuning has a reputation beyond reputeCOBB Tuning has a reputation beyond reputeCOBB Tuning has a reputation beyond reputeCOBB Tuning has a reputation beyond reputeCOBB Tuning has a reputation beyond reputeCOBB Tuning has a reputation beyond reputeCOBB Tuning has a reputation beyond reputeCOBB Tuning has a reputation beyond repute
To be clear this is not from the PDK tune. Stock cars get this code. BBI knows how to fix it I suggest you chat with them about it, but it has nothing to do with the PDK tune.

Jared and I talked about it over the weekend, talk with BBI they can give you an outline of why it happens and the fix.

-Mitch
 
__________________

PORSCHE EXPERT GROUP - JOE GRAHAM | MARSHALL GLASGOW | MITCH MCKEE | JON HEBBELN | JARED BRONSON | AARON BLANKENSHIP | HJ LEE

COBBTUNING.COM | LIKE US ON FACEBOOK | SEARCH KNOWLEDGE BASE | EMAIL CUSTOMER SERVICE
  #4  
Old 06-18-2018, 09:33 AM
Spdwrks's Avatar
Registered User
Thread Starter
Join Date: Mar 2006
Location: Orange County
Posts: 21
Rep Power: 0
Spdwrks is on a distinguished road
Hi Mitch,

You’re correct. Like i stated, I started getting this problem/Code after installing the PDK Tune however, I’m still getting code P1373 even after removing the PDK tune and running a stock file. I was just curious if any one else had this issue on here to maybe help trouble shoot.

That being said, I appreciate the support and customer service cobb has provided. You guys have always replied and been there to help, especially you. I will have BBI fix the issue.

Thank you.


Wes
 

Last edited by Spdwrks; 06-18-2018 at 01:10 PM.
  #5  
Old 06-27-2018, 11:52 PM
dkphelps's Avatar
Registered User
Join Date: Oct 2016
Location: Murrieta, Calif.
Posts: 14
Rep Power: 0
dkphelps is an unknown quantity at this point
P1373 code

Yes I am having the same exact problem with my 2015 turbo s. It started right after the Cobb AP was installed with the PDK software. I was told by my tuner that it was caused by having to much engine oil. It occurs randomly and when it occurs you are unable to shift it manually with the paddles or stick. According to my tuner this is because the code puts the car in limp mode. It can be cleared by turning the car off and restarting. If you or BBI have come up with a solution I would be very interested in hearing about it.
 
  #6  
Old 12-30-2018, 07:28 PM
Registered User
Join Date: Oct 2017
Location: Miami
Age: 43
Posts: 8
Rep Power: 0
Tony.911 is an unknown quantity at this point
Originally Posted by Spdwrks View Post

Getting P1373 code which must be causing this below. Car used to have Cobb tune and we removed the Cobb tune to see what happens however even on a stock file Iím getting this code which is making my torque values inaccurate causing my PDK to not work In manual mode.

Turning the car off and on fixes the issue but itís annoying. It doesnít happen all the time and it usually happens when driving normal not under high lift or getting ďon itĒ.

I never got the code until I installed the PDK tune. I Removed ECU tune and removed PDK tune however still getting this code now even on a stock file. P1373 high lift in bank 2

Anyone else on here have this happen on their car after installing the PDK tune?

P1373 - Is Ignition Coil Cylinder 3 Early Activation Fault

 
  #7  
Old 12-30-2018, 11:10 PM
dkphelps's Avatar
Registered User
Join Date: Oct 2016
Location: Murrieta, Calif.
Posts: 14
Rep Power: 0
dkphelps is an unknown quantity at this point
Originally Posted by Tony.911 View Post
P1373 - Is Ignition Coil Cylinder 3 Early Activation Fault
I have been dealing with this P1373 code for almost a year now. It appeared for the first time immediately after installing the Cobb AP . And no one has been able to come up with an answer to this including Cobb, my tuner or the mechanic who has been working on my car. Can you tell me where you got the information that it is from the ignition coil cylinder 3 activation fault?
 
  #8  
Old 12-30-2018, 11:29 PM
Registered User
Join Date: Oct 2017
Location: Miami
Age: 43
Posts: 8
Rep Power: 0
Tony.911 is an unknown quantity at this point
Originally Posted by dkphelps View Post

I have been dealing with this P1373 code for almost a year now. It appeared for the first time immediately after installing the Cobb AP . And no one has been able to come up with an answer to this including Cobb, my tuner or the mechanic who has been working on my car. Can you tell me where you got the information that it is from the ignition coil cylinder 3 activation fault?
https://www.autocodes.com/p1373.html

http://forums.pelicanparts.com/porsc...ode-p1372.html
 
  #9  
Old 12-31-2018, 12:45 AM
dkphelps's Avatar
Registered User
Join Date: Oct 2016
Location: Murrieta, Calif.
Posts: 14
Rep Power: 0
dkphelps is an unknown quantity at this point
Thanks for your reply but it appears that the link that you supplied shows the P1373 code for a Jaguar and not a Porsche.
 
  #10  
Old 12-31-2018, 11:48 AM
Registered User
Join Date: Jul 2010
Location: philly, pa
Posts: 57
Rep Power: 31
arkadyzv has a reputation beyond reputearkadyzv has a reputation beyond reputearkadyzv has a reputation beyond reputearkadyzv has a reputation beyond reputearkadyzv has a reputation beyond reputearkadyzv has a reputation beyond reputearkadyzv has a reputation beyond reputearkadyzv has a reputation beyond reputearkadyzv has a reputation beyond reputearkadyzv has a reputation beyond reputearkadyzv has a reputation beyond repute
Originally Posted by dkphelps View Post

I have been dealing with this P1373 code for almost a year now. It appeared for the first time immediately after installing the Cobb AP . And no one has been able to come up with an answer to this including Cobb, my tuner or the mechanic who has been working on my car. Can you tell me where you got the information that it is from the ignition coil cylinder 3 activation fault?
What other mods are on the car?
 
  #11  
Old 01-02-2019, 03:02 AM
Emre@Esmotor's Avatar
Basic Sponsor
Join Date: Aug 2011
Location: Istanbul - Turkey
Posts: 664
Rep Power: 151
Emre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond repute
This is what i found for P1373 code;


 
__________________
ESMOTOR
Home of the Worlds quickest Porsches
1/4 mile: 7,95 @ 190 mph
100-200km/h: 2.16 sec
200-300km/h: 3.43 sec
60-130mph: 2.52 sec
100-150mph: 2.19 sec
Email: [email protected]
Web: http://www.esmotor.com.tr
Instagram: http://www.instagram.com/esmotor
  #12  
Old 01-02-2019, 07:46 AM
dkphelps's Avatar
Registered User
Join Date: Oct 2016
Location: Murrieta, Calif.
Posts: 14
Rep Power: 0
dkphelps is an unknown quantity at this point
Originally Posted by [email protected] View Post
This is what i found for P1373 code;


Thanks for the diagnostic info on the P1373 code. Do you have any experience diagnosing this code on stage 4 cars with the Cobb AP installed with engine and PDK maps?
 
  #13  
Old 01-02-2019, 11:26 AM
Emre@Esmotor's Avatar
Basic Sponsor
Join Date: Aug 2011
Location: Istanbul - Turkey
Posts: 664
Rep Power: 151
Emre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond reputeEmre@Esmotor has a reputation beyond repute
Have you tried replacing the valve lift solenoid?

The one that is near the spark plugs. I would start with that.
Bank2 is passenger side.

Then go other stuff one by one.
 
__________________
ESMOTOR
Home of the Worlds quickest Porsches
1/4 mile: 7,95 @ 190 mph
100-200km/h: 2.16 sec
200-300km/h: 3.43 sec
60-130mph: 2.52 sec
100-150mph: 2.19 sec
Email: [email protected]
Web: http://www.esmotor.com.tr
Instagram: http://www.instagram.com/esmotor
  #14  
Old 01-02-2019, 08:38 PM
dkphelps's Avatar
Registered User
Join Date: Oct 2016
Location: Murrieta, Calif.
Posts: 14
Rep Power: 0
dkphelps is an unknown quantity at this point
Thanks Emre I will try that. I appreciate the reply from you because I know that you are the tuner of some of fastest Porscheís in the world.
 
  #15  
Old 01-05-2019, 02:31 AM
Registered User
Join Date: May 2018
Posts: 4
Rep Power: 0
jay991turboS is an unknown quantity at this point
I am having the same problem on my stage 3 tts. Codes P1372 valve lift and p0133 o2 sensor dynamic response came on at first. Coincidentally, it also happened right after I installed the Cobb pdk tune. I ran stage 3 for 15k miles before that with not 1 issue.

Even with the codes the engine seems to run fine. I changed both front o2 sensors and now I get p0133 and p0153 o2 sensor dynamic response, on brand new sensors. Goes away if I uninstall Cobb. My piwis 2 tells me the code comes on around 2200rpm and only part throttle. I smoke tested the exhaust and intake, no leaks at all. No boost leaks, turbo actuators good. Scratching my head at this point.

If BBI or anyone else has a solution I sure would like to know.
 

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: P1373 Code.


Join 6SpeedOnline
Visit our Sponsors

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.